現在、当サイト「mozilla.org 日本語版」の和訳文書は更新されておらず、mozilla.org の原文 よりも内容が古くなっている可能性があります。ご不便をお掛けしますが、最新の情報は原文をご確認ください。



Mozilla 1.7.13 ではじめよう

(2004-06-08)

翻訳: チェコ語 | 日本語 【本文書】

このドキュメントでは、インストール過程をガイドします。また、Netscape や Microsoft Outlook といった、他のインターネットクライアントからのデータ移設方法もご紹介します。

インストールの前に

Mozilla は、Netscape Communicator、Firefox、Microsoft Internet Explorer、Microsoft Outlook または Outlook Express、そして Opera といった、他のインターネットクライアントと共にインストールしても問題ありません。Mozilla は、他のインターネットクライアントからユーザーデータをインポート することができます。ただし、対象となるソフトウェアを事前にアンインストールしてしまった場合は、インポートできない可能性もあります。 他のインターネットクライアントから Mozilla へと移行したい場合、Mozilla をインストールしてユーザーデータを移設してから、以前使っていたソフトウェアをアンインストールすることをお勧めします。より詳しいことは、他のインターネットクライアントから移行するには をご覧ください。

注意: 過去のバージョンとの互換性問題を避けるために、Mozilla インストーラは、インストールディレクトリが空ではない場合、ディレクトリを削除するようにプロンプトを出します。インストールディレクトリにプロファイルやその他個人ファイルをおいている場合は NO と答えてください。そうしないとファイルが削除されてしまいます。標準の場所にプロファイルを置いているユーザーには影響ありません。

Netscape 6 または 7 がインストールされている場合は

Mozilla と Netscape 6 または 7 とではプロファイルを共有 しないでください 。Mozilla と Netscape 6 または 7 は、同じプロファイルレジストリとディレクトリを使用しています。しかし、一方のソフトウェアによって作成されたプロファイルは、もう一方のソフトウェアとは互換性がない可能性があります。 複数のプロファイルを利用していない限り、Mozilla は自動的に Netscape 6 または 7 のプロファイルを使用します。複数のプロファイルを持っている場合、Mozilla はプロファイルを選択するようにプロンプトを表示します。

Netscape のプロファイルを使って Mozilla を開いてしまわないように、Netscape のプロファイルマネージャを使って新しいプロファイルを追加してください。これは Mozilla をインストールする前に行ってください。

以前のバージョンの Mozilla をインストールしている場合は

新しいバージョンの Mozilla をインストールする前に、前のバージョンをアンインストールしてください。特にスペルチェッカー のようなサードパーティの拡張機能をインストールしている場合は、新しくインストールを行う前に、Mozilla がインストールされているディレクトリを完全に削除してください。古いバージョンの Mozilla を上書きするようなかたちでインストールはしないでください。

このドキュメントの中で解説するアンインストールガイドによってプロファイルデータが影響を受けることはありません。(但し、プロファイルデータが独自のディレクトリにある場合はこの限りではありません。)

推奨システム環境

Windows へのインストール

セットアッププログラムを実行する前に、全てのプログラムを終了しておくことをお勧めします。また、一時的にウィルス検出ソフトウェアを無効にしておいてください。

Mozilla をインストールするにあたっては、次のステップに従ってください:

  1. ダウンロードページ上で、Windows 版インストーラへのリンクをクリックして、お使いのコンピュータにファイルをダウンロードしてください。

  2. ファイルをダウンロードした場所に移動し、お使いのコンピュータ上でインストーラプログラムのアイコンをダブルクリックして、セットアッププログラムを開始してください。

  3. セットアッププログラムで表示される指示に従ってください。初めての場合はプログラムが自動的に起動します。

注意: あるタイプの ATI ビデオドライバ は Mozilla と互換性がなく、クラッシュを引き起こす可能性があります。クラッシュが起こるようでしたら、次のサイトから利用できる最新の ATI ドライバを試してください: http://mirror.ati.com/support/driver.html

複数のバージョンの Mozilla を実行するには

異なるディレクトリにインストールすることで、複数のバージョンの Mozilla を利用することができます。ただし、一度に一つの Mozilla しか実行できないことにご注意ください。

Mozilla を起動して終了するには

Mozilla を起動するには、デスクトップ上の Mozilla アイコンをダブルクリックしてください。コマンドラインの引数を利用して、Mozilla の起動法をカスタマイズすること(例:どのプロファイルを利用するかを選択することなど)もできます。より詳しい情報は、次をご覧ください:

http://www.mozilla.org/docs/command-line-args.html 【訳注:日本語版

Quick Launch(高速起動)

Quick Launch を利用することで、 Mozilla を素早く立ち上げることができます。Mozilla が Quick Launch を利用している時には、(時計の近くの)システムトレイに Mozilla のアイコンが表示されます。

このアイコンをダブルクリックして Navigator を開くことができます。それ以外のコンポーネント(Mail & Newsgroups や Composer)を開く時は、アイコンを右クリックして、コンテキストメニューからコンポーネントを選択してください。

インストール作業中に、Quick Launch を有効にするか無効にするかのオプションが表示されます。有効になっていると、コンピュータが起動した際(および Mozilla が初めて起動する際)に、Quick Launch がメモリーに Mozilla の一部を立ち上げます。 Quick Launch は、必要な時に素早く Mozilla を再開することができるように、Mozilla のウィンドウを全て閉じた後にも、Mozilla をメモリーにとどめておきます。お使いのコンピュータのメモリー量が少ない場合は、Quick Launch を利用しない方が良いかもしれません。

Quick Launch を有効にするには:

  1. [Edit]メニューを開いて[Preferences]を選択します。

  2. [Advanced]カテゴリーを選択します。

  3. Keep Mozilla in memory to improve startup performance を選択して Quick Launch を有効にします。

  4. [OK]をクリックします。

Quick Launch を無効にするには、システムトレイの Mozilla アイコンを右クリックして、コンテキストメニューから Disable Quick Launch を選択します。

Quick Launch および Mozilla を完全に終了するには:

  1. すべての Mozilla ウィンドウを閉じます。

  2. システムトレイの Mozilla アイコンを右クリックして、コンテキストメニューから Exit Mozilla を選択します。

Java、プラグインその他拡張機能

Java

Java アプレットを実行するには、Java Runtime Environment(JRE)のバージョン 1.4.1 以降をインストールする必要があります。お使いのシステムに JRE がすでに入っている場合は、セットアッププログラムがそれを認識するはずです。JRE をダウンロードする必要がある場合は、次の場所で見つけることができます: http://java.sun.com

プラグインおよびダウンロードマネージャ

ブラウザプラグインやダウンロードマネージャの数多くの新しいバージョンは、Mozilla で作動します。ただし、インストールには手動で設定する必要が出てくるかもしれません。詳しくは、次をご覧ください: http://plugindoc.mozdev.org/windows.html

アドレス帳 Palm Sync をインストールする

Mozilla のアドレス帳と Palm を同期させるには、Mozilla Palm Sync を有効にする必要があります。 これを有効にするには、[スタート]メニューを開いて[プログラム]を選択し、[Mozilla]を選択します。そして Address Book Palm Sync Install を選択します。 お使いの Palm のアドレス帳を Mozilla と同期するように設定する場合、アドレス帳は Palm Desktop とは同期できなくなることにご注意ください。

以上のことをしてから、お使いの Palm デバイスに接続し、Palm の HotSync ボタンを押してください。ボタンを押すと、デスクトップ上に HotSync マネージャが立ち上がり、Mozilla が起動されるはずです。同期が完了したら、Mozilla を閉じて再起動してください。そして Mozilla のアドレス帳を開いて、同期がうまくできたかどうかを確認してください。

Mozilla をアンインストールするには

Mozilla をアンインストールするには、コントロールパネルを開き、プログラムの追加と削除 を開きます。そして、一覧から mozilla 1.6 を選択します。 Mozilla をアンインストールしても、プロファイルデータは削除されないことにご注意ください。

Mac OS X へのインストール

Mozilla をインストールするには:

  1. Mac OS X 版ディスクイメージへのリンクをクリックして、お使いのコンピュータにファイルをダウンロードします。

  2. ディスクイメージは自動で解凍され、マウントされます。

    ディスクイメージが自動的にマウントされない場合、.dmg ファイルをダブルクリックしてマウントしてください。それでもうまくいかず、ファイルがディスクイメージのようではない場合、ファイルの 情報を見るこのアプリケーションで開く カテゴリから Disk Copy を選択してください。

  3. ディスクイメージを開き、Mozilla アイコンをインストールしたい場所にドラッグします。Applications フォルダにコピーすることをお勧めします。

  4. ディスクイメージを取り出します。

  5. Mozilla を起動するには、インストールした場所のフォルダを開き、Mozilla アイコンをダブルクリックします。

注意: あるタイプの ATI ビデオドライバ は Mozilla と互換性がなく、クラッシュを引き起こす可能性があります。ATI ビデオドライバを使っていてクラッシュに遭った場合は、ディスプレイ設定を Millions ではなく、Thousands of colors に設定することで問題を回避することができるかもしれません。また次の場所から最新の ATI ドライバを入手することもできます: http://mirror.ati.com/support/driver.html

注意: Mozilla をインストールする前にエクステンションを無効にしないでください。無効にしてしまうとインストール時に問題が発生する可能性があります。

Mozilla を起動するには

インストール先のフォルダから Mozilla アイコンをドックにドラッグして、常に簡単にアクセスできるようにすることができます。また、インターネットシステム設定パネル(Web タブにあります)で、Mozilla を標準のブラウザにすることもできます。

Java およびプラグイン

Mozilla は、お使いのシステムにすでにインストールされているインターネットプラグインおよび Java を利用します。特別な作業は必要ありません。

どのようなインターネットプラグインがサポートされているかを確認するには、次のページをご覧ください: http://plugindoc.mozdev.org/OSX.html

Mozilla をアンインストールするには

Mozilla をアンインストールするには:

  1. /Users/<yourusername>/Library/Mozilla にあるアプリケーションファイルを削除します。(ただしサブフォルダである Profiles はそのままにしておいてください)

  2. /Users/<お使いのユーザー名>/Library/Preferences から Mozilla Registry ファイルを削除します。

  3. インストール先のフォルダ(例:/Applications)から Mozilla を削除します。

Linux へのインストール

注意:次のガイドは bash シェルを使用します。bash 以外のシェルをお使いの場合は、それに応じてコマンドを使ってください。

Mozilla インストーラをダウンロードして Mozilla をインストールするには、次のステップに従ってください:

  1. mozilla1.6 というディレクトリを作成(mkdir mozilla1.6)して、ディレクトリを移動(cd mozilla1.6)してください。

  2. mozilla-i686-pc-linux-gnu-1.x-installer.tar.gz と名前の付いたインストーラパッケージを、mozilla1.6 ディレクトリにダウンロードしてください。

  3. パッケージをダウンロードした場所に移動(cd mozilla1.6)し、次のコマンドを使ってアーカイブファイルを解凍してください:

    gunzip -dc moz*.tar.gz | tar -xvf -

    (このコマンドで mozilla-installer と呼ばれるサブディレクトリにインストーラが置かれます)

  4. mozilla-installer ディレクトリに移動(cd mozilla-installer)し、./mozilla-installer コマンドでインストーラを実行します。

  5. インストーラウィザードの指示に従って Mozilla をインストールします。

  6. Mozilla を起動するには、インストールされたディレクトリに移動し、./mozilla コマンドを実行します。

注意:インストールプロセスを完了するには、最低一度は Mozilla を実行しなければなりません。プログラムをインストールしたユーザーとは異なるユーザーが最初にプログラムを実行すると、コアダンプが起こります。

RPM ビルドをインストールするには

Red Hat RPM ビルドは標準の Red Hat 7 および Red Hat 8 のインストールと互換性をもつように作成されています。こうした RPM を SuSE で利用するには、gdk-pixbuf パッケージが必要です。

マルチユーザーインストール

Linux 上で複数のユーザーのために Mozilla をインストールするには、上に記されたインストールを行ってから、Mozilla ディレクトリで次のようなスクリプトを作成します。そのスクリプトを実行可能にし(chmod u+x <スクリプト名>)、それをルートユーザーで実行します。このプログラムを su[do] root では行わないでください。

#!/bin/sh
dist_bin=`dirname $0`
MOZILLA_FIVE_HOME=$dist_bin
LD_LIBRARY_PATH=$dist_bin
export MOZILLA_FIVE_HOME LD_LIBRARY_PATH
$dist_bin/regxpcom
$dist_bin/regchrome
touch $dist_bin/chrome/user-skins.rdf $dist_bin/chrome/user-locales.rdf

Mozilla を起動するには

使用するプロファイルの選択など、Mozilla の起動をコマンドライン引数を利用してカスタマイズすることもできます。次の文書をご覧ください: http://www.mozilla.org/docs/command-line-args.html 【訳注:日本語版

GNOME パネルに Mozilla を貼付けるには、次のステップに従います:

  1. GNOME メインメニューボタンをクリックし、パネルメニューを開きます。そして[Add to Panel]サブメニューを開いて、ランチャーを選択します。

  2. パネルにある Mozilla のためのアイコンをダブルクリックし、次のコマンドを入力します:

    <install_directory>/mozilla

    <install_directory> とあるところはお使いの Mozilla がインストールされている場所(例:/usr/local/mozilla)です。

  3. アイコンに付ける名前を入力し、必要に応じてコメントを入力してください。

  4. アイコンボタンをクリックし、アイコンのロケーションとして次のような一行を入力します:

    <ディレクトリ名>/icons/mozicon50.xpm

Java およびプラグイン

Mozilla は次のディレクトリにプラグインを探しにいきます:

  • 環境変数で MOZ_PLUGIN_PATH と設定されているパス
  • お使いの Mozilla plugins ディレクトリ(例:/usr/local/mozilla/plugins
  • ~/.mozilla/plugins

管理者権限を持たないでプラグインをインストールする場合、Mozilla インストールディレクトリのサブディレクトリ plugins ではなく、~/.mozilla/plugins を使用してください。実際にプラグインをインストールする前に、このディレクトリを作成する必要があるかもしれません。

Mozilla によってサポートされているプラグインや、インストールの方法については、次のサイトをご覧ください: http://plugindoc.mozdev.org/linux.html

Java

Java アプレットを実行するには、Java Runtime Environment(JRE)バージョン 1.4.1 以降(1.4.2 推奨)をインストールしなければなりません。 Mozilla で Java を利用できるようにするためには、plugins ディレクトリに java2/plugin/i386/ns610/libjava.oji.so へのシンボリックリンクを置いてください。例:

ln -s /usr/java/j2re1.4.2/plugin/i386/ns610-gcc32 /libjavaplugin_oji.so ~/.mozilla/plugins/libjavaplugin_oji.so

シンボリックリンクを設定する代わりにファイルをコピーすると、Java がクラッシュします。

JRE をダウンロードする必要がある場合は、次の場所で見つけることができます: http://java.sun.com

Mozilla をアンインストールするには

Mozilla をアンインストールするには、Mozilla をインストールしたディレクトリを削除します。 ~/.mozilla ディレクトリは削除しないでください。このディレクトリにはプロファイル情報が保存されています。もう必要ない場合以外は、削除しないようにしましょう。

他のインターネットクライアントから移行するには

Mozilla は、Netscape Communicator、Microsoft Internet Explorer、Microsoft Outlook、Outlook Express、そして Eudora といった、他の人気の高いインターネットクライアントから直接データをインポートできます。Mozilla はさらに、複数の標準的なファイル形式をインポートすることができるようになっています。そのため、他のインターネットソフトウェアからの移行も可能です。

Mozilla は他のインターネットプログラムと問題なく共存できます。そんため、そうしたソフトウェアをアンインストールする必要はありません。

Netscape Communicator から移行するには

Netscape 4.5 またはそれ以降がインストールされている場合、Mozilla は標準のプロファイル(アドレス帳を除く)を自動的に変換し、Mozilla で使えるようにします。

注意: Communicator のプロファイルを変換するには、Communicator をインストールしたままにしておく必要があります。すでに Communicator をアンインストールしてしまっている場合、これまで使用してきたプロファイルを変換できるように、もう一度インストールし直してください。これまで使用してきたプロファイルを変換した後であれば、Communicator をアンインストールできます。

アドレス帳をインポートするには

Communicator プロファイルからアドレス帳をインポートするには、はじめに LDIF 形式にエクスポートしなければなりません。エクスポートを行うには:

  1. Communicator でアドレス帳を開きます。

  2. アドレス帳で、[File]メニューを開き[Export]を選択します。

  3. エクスポートダイアログ内で、LDIF (*.ldif) を選択します。

    インポートした際にアドレス帳の名前となるように、認識できるファイル名を入力します。

    ファイルを保存します。

  4. Netscape Communicator を閉じます。

LDIF ファイルを Mozilla にインポートするには、次のステップに従います:

  1. Mozilla 内で、[Window]メニューを開き[Address Book]を選択します。

  2. アドレス帳内で、[Tools]メニューから[Import...]を選択します。

  3. インポートダイアログ内で、[Address Books]を選択し、[Next]をクリックします。

  4. Text file (LDIF, .tab, .csv, .txt) を選択し、[Next]をクリックします。

  5. ファイル選択ダイアログ内で、先ほどエクスポートした LDIF ファイルを選択します。

  6. Address successfully imported from Text file というメッセージが表示されるはずです。

追加のプロファイルを変換するには

追加の Communicator プロファイルを変換して Mozilla で使えるようにするには、まずプロファイルマネージャを開きます。Mozilla がすでに実行されている場合は、[Tools]メニューから[Switch Profiles...]を選択します。もしくは:

  • Windows では[スタート]メニューを開き[プログラム]を選択します。Mozilla を選択しプロファイルマネージャを選びます。
  • Mac OS では、Fider や Dock で Option キーを押しながら Mozilla を開いてください。
  • Linux では、./mozilla -profile コマンドを実行します。

プロファイルマネージャダイアログ内で、変換したいプロファイルを選択し、[Use Profile]をクリックします。次に表示されるダイアログで変換プロセスを行います。

アドレス帳を変換するには、前のセクションに書かれたガイドに従ってください。

プロファイルを削除するには

Netscape Communicator のアンインストーラでは、これまで使用してきたプロファイルを削除できません。Windows および Linux でこれまで使用してきたプロファイルを削除するには、Communicator がもともとインストールされていたディレクトリにある users サブディレクトリを削除します。

Netscape 6 または 7 から移行するには

お使いの Netscape 6 または 7 のプロファイルは Mozilla で利用できます。ただし、Netscape 6 または 7 と Mozilla との間でプロファイルを共有すると問題が起こる可能性があります。

複数のプロファイルを使用していない限り、Mozilla は自動的に Netscape のプロファイルを使用します。複数のプロファイルを使用している場合、Mozilla はプロファイルを選択できるようにプロンプトを表示します。間違って Netscape のプロファイルを Mozilla で開いてしまわないように、Mozilla をインストールする前に、Netscape のプロファイルマネージャを利用して新しい追加のプロファイルを作成してください。

改めて強調しておきます。Mozilla と Netscape 6 または 7 との間でプロファイルを共有してはいけません。

AOL メールと Netscape Web メール

Mozilla のメールクライアントを利用して AOL Mail にアクセスすることができます。Mozilla Mail & Newsgroups で AOL アカウントを設定するには、IMAP メールアカウントを作成して、受信サーバを imap.aol.com に、送信サーバを smtp.aol.com に設定してください。合衆国外および CompuServ 2000 の AOL アカウントのサーバアドレスについては http://members.aol.com/adamkb/aol/mailfaq/imap/#foreign をご覧ください。IMAP アカウントの設定方法は Mozilla のオンラインヘルプをご覧ください。

Netscape 6 および 7 には Netscape WebMail が統合されています。Mozilla には統合されていませんが、http://webmail.netscape.com からウェブを通じて Netscape WebMail にアクセスすることができます。

AOL からユーザーデータをインポートするには

Mozilla では直接 AOL からデータをインポートすることができません。あなたのコンピュータに保存されたメールやアドレス(Fileing Cabinet)を AOL からインポートするには、Mozilla がインポートできるような形式にデータを変換するためのサードパーティーのユーティリティを使用しなければなりません。次に挙げられているユーティリティを試してみてください:

http://www.emailman.com/conversion/

(mozilla.org は Web ページに挙げられているどのソフトウェアも推奨あるいはサポートをしていません。)

メールやアドレスをインポートするための一般的なガイドとして、他のインターネットクライアントから移行するには をご覧ください。

Microsoft Internet Explorer から移行するには

Microsoft Internet Explorer からの移行は簡単です。Mozilla は自動的に Internet Explorer の「お気に入り」をインポートします。インポートした「お気に入り」にアクセスするには、[Bookmarks]メニューから[Imported IE Favorites]を選択してください。【訳注:MacOS X では自動的には「お気に入り」はインポートされないという報告もあります。その場合は手動でインポートをしてください。参考:bug 3161

「お気に入り」とブックマークを手動で同期するには

Mozilla は自動的に「お気に入り」をインポートしますが、それは一度きりです。「お気に入り」を変更した場合、その「お気に入り」を手動で再インポートすることができます。

はじめに、「お気に入り」を HTML 形式でエクスポートする必要があります。Mac OS では:

  1. Internet Explorer を開きます。

  2. [お気に入り]メニューを開き[お気に入りの整理]を選択します。

  3. [ファイル]メニューから[お気に入りのエクスポート]を選択します。

  4. 表示されるダイアログで、ファイルとして保存します。

Windows で「お気に入り」をエクスポートするには:

  1. Internet Explorer を開きます。

  2. [ファイル]メニューから[インポートとエクスポート]を選択します。

  3. 表示されるウィザードの指示に従って、「お気に入り」をファイルに保存します。

「お気に入り」を Mozilla にインポートするには:

  1. Mozilla を開きます。Mozilla Navigator で、[Bookmarks]メニューを開き[Manage Bookmarks]を選択します。

  2. ブックマークマネージャで、[Tools]メニューを開き[Import]を選択します。

  3. ファイルの選択画面で、先ほど保存した HTML ファイルを開きます。

Microsoft Outlook や Outlook Express から移行するには

これまで使用してきたメール設定、メール、そしてアドレスをインポートするには:

  1. Mail & Newsgroups を開きます。[Window]メニューから[Mail & Newsgroups]を選択します。

  2. Mail & Newsgroups で、[Tools]メニューを開き[Import]を選択します。

  3. インポートダイアログの指示に従います。

注意: Microsoft Outlook や Outlook Express からメール設定、メール、そしてアドレスをインポートするには、お使いのコンピュータにまだそれらのソフトウェアがインストールされている必要があります。以上の作業の後であれば、Outlook や Outlook Express をアンインストールしてもかまいません。

注意: Mozilla は、メールフォルダで特殊文字(例:/ や #)をサポートしていません。Unable to import mailboxes, cannot create proxy object for destination mailboxes というエラーを受け取った場合、Outlook(または Outlook Express)を開き、フォルダの名前を変更してください。それから再度インポートを試みてください。

Hotmail

Mozilla は Hotmail とは統合されていませんが、お使いの Hotmail アカウントには Web からアクセスすることができます: http://www.hotmail.com

Eudora から移行するには

これまで使用してきたメール設定、メール、そしてアドレスをインポートするには:

  1. Mozilla Mail & Newsgroups を開きます。[Window]メニューから[Mail & Newsgroups]を選択します。

  2. Mozilla Mail & Newsgroups で、[Tools]メニューを開き[Import]を選択します。

  3. インポートダイアログの指示に従います。

注意: Mozilla は、メールフォルダで特殊文字(例:/ や #)をサポートしていません。Unable to import mailboxes, cannot create proxy object for destination mailboxes というエラーを受け取った場合、Outlook(または Outlook Express)を開き、フォルダの名前を変更してください。それから再度インポートを試みてください。

その他のブラウザから移行するには

上で取り上げたブラウザ以外のブラウザから、保存されたインターネットリンクを Mozilla にインポートするには:

  1. これまで使用してきたブラウザから、リンクを HTML ファイルとしてエクスポートします。

  2. Mozilla Navigator で、[Bookmarks]メニューを開き[Manage Bookmarks]を選択します。

  3. ブックマークマネージャで、[Tools]メニューを開き[Import]を選択します。

  4. ファイルの選択画面で、先ほど保存した HTML ファイルを開きます。

これで[Bookmarks]メニューからリンクにアクセスすることができます。

その他のメールクライアントから移行するには

上で取り上げたメールクライアント以外のメールクライアントから、メールを Mozilla にインポートするには:

  1. これまで使用してきたメールクライアントから、Unix 標準のメールボックス(.mbx)形式でメールをエクスポートします。ファイルが保存され、そのファイル名が oldmail.mbx となっている場合は、oldmail に変更します。

    エクスポートされたファイルのファイル名には、/ や # のようないかなる特殊文字も含まれていてはいけません。

  2. Mozilla が実行されている場合は、Mozilla を閉じます。

  3. メールボックスファイルを、お使いのプロファイルディレクトリにある mail/Local Folders ディレクトリにコピーします。 【訳注:プロファイルの格納場所については Mozilla 1.6 リリースノートをご覧ください。】

これまで使用してきたメールは、Mozilla Mail & Newsgroups の Local Folder からアクセスすることができるようになっているはずです。

メールアドレスをインポートするには:

  1. これまで使用してきたメールクライアントから、アドレスを LDIF 形式でエクスポートします。

  2. Mozilla を開きます。

    [Window]メニューから[Address Book]を選択します。

  3. Mozilla アドレス帳で、[Tools]メニューを開き[Import...]を選択します。

  4. インポートダイアログで、アドレス帳を選択して[Next]をクリックします。

  5. Text file (LDIF, .tab, .csv, .txt) を選択して[Next]をクリックします。

  6. ファイル選択画面で、先ほどエクスポートした LDIF ファイルを選択します。

  7. これで Address successfully imported from Text file というメッセージが表示されるはずです。

インストール時のトラブルシューティング

このセクションでは、インストール時によく遭遇する問題のトラブルシューティングのヒントを提供します。ここでは、すべての既知の問題が取り上げられているわけではありません。より詳しいヘルプ情報は、お使いの Mozilla バージョンのリリースノートをご覧ください。
【訳注:このドキュメントは Mozilla 1.4 を基にして書かれています。Mozilla 1.4 のリリースノート(和訳)は http://mozilla-japan.org/releases/mozilla1.4/ をご覧ください。】

Mac OS X で Mozilla をインストールできないのですが。

拡張機能が無効になっていないか確認してください。QuickTime は必ず有効にしておかなければなりません。

インストール時にオプションのコンポーネントのチェックボックスを無効にできないのですが。

別のバージョンの Mozilla がすでにインストールされているディレクトリにインストールしようとすると、先にインストールした全てのコンポーネントをインストールしなければなりません。Chatzilla のようなオプションのコンポーネントを取り除くには、まず古いバージョンの Mozilla をアンインストールをしてから、新しいバージョンの Mozilla をインストールしてください。

Unable to import mailboxes, cannot create proxy object for destination mailboxes< というエラーが出ます。

Mozilla は、メールフォルダで特殊文字(例:/ や #)をサポートしていません。このエラーが出る場合は、これまで使っていたメールクライアントを開き、フォルダ名を変更してください。それから再度インポートを試みてください。

アドレス帳 Palm Sync が正しくインストールされません。
  1. お使いのハードドライブに次のレジストリファイルをダウンロードしてください:

    http://ftp.mozilla.org/pub/mozilla.org/mozilla/contrib/palm/AddPalmABSyncRegistryKey.reg
  2. お使いの Palm ソフトウェアが C:\Palm にインストールされていない場合、テキストエディタを使ってファイルを開いて、適切なパスを指定してください。指定するパスが " と " に挟まれているか、各ディレクトリにセパレータが二つ使われているか(それぞれの \ の代わりに \\ を使います)を確認してください。

  3. Windows エクスプローラを開いて、このファイルをダブルクリックしてください。Information in this file has been successfully entered into the registry というメッセージが表示されるはずです。

  4. アドレス帳 Palm Sync のインストールを再び行い、Mozilla アドレス帳 Palm Sync を有効にしてください。