現在地: セキュリティセンター > Mozilla Foundation セキュリティアドバイザリ > MFSA 2011-42

Mozilla Foundation セキュリティアドバイザリ 2011-42

タイトル: YARR 正規表現ライブラリにおける潜在的に悪用可能なクラッシュ
重要度: 最高
公開日: 2011/09/27
報告者: Aki Helin
影響を受ける製品: Firefox、Thunderbird、SeaMonkey

修正済みのバージョン: Firefox 7.0
  Thunderbird 7.0
  SeaMonkey 2.4

概要

JavaScript エンジンが使用している YARR 正規表現ライブラリにおける潜在的に悪用可能なクラッシュが、セキュリティ研究者の Aki Helin 氏によって報告されました。

参考資料