現在地: セキュリティセンター > Mozilla Foundation セキュリティアドバイザリ > MFSA 2013-15

Mozilla Foundation セキュリティアドバイザリ 2013-15

タイトル: プラグインオブジェクトを通じた特権昇格
重要度: 最高
公開日: 2013/01/08
報告者: Mariusz Mlynski
影響を受ける製品: Firefox、Thunderbird、SeaMonkey

修正済みのバージョン: Firefox 18.0
  Firefox ESR 10.0.12
  Firefox ESR 17.0.2
  Thunderbird 17.0.2
  Thunderbird ESR 10.0.12
  Thunderbird ESR 17.0.2
  SeaMonkey 2.15

概要

SVG 要素とのやりとりとプラグインオブジェクトを通じてクローム特権付き Web ページを開けてしまうことが、セキュリティ研究者の Mariusz Mlynski 氏によって報告されました。これにより任意のコード実行を許す恐れがありました。

Thunderbird と SeaMonkey では JavaScript が初期設定で無効になっているため、一般的にこれらの脆弱性はメールを通じた悪用が不可能です。ただしこれらの製品でも、ブラウザもしくはブラウザに類似した機能を利用した場合、潜在的なリスクが生じます。

参考資料