現在地: セキュリティセンター > Mozilla Foundation セキュリティアドバイザリ > MFSA 2013-89

Mozilla Foundation セキュリティアドバイザリ 2013-89

タイトル: マルチカラム、リスト、フロートによるバッファオーバーフロー
重要度: 最高
公開日: 2013/09/17
報告者: Aki Helin
影響を受ける製品: Firefox、Thunderbird、SeaMonkey

修正済みのバージョン: Firefox 24.0
  Firefox ESR 17.0.9
  Thunderbird 24.0
  Thunderbird ESR 17.0.9
  SeaMonkey 2.21

概要

リスト、フロートとマルチカラムを組み合わせることで、潜在的に悪用可能なバッファオーバーフローを引き起こせることが、セキュリティ研究者の Aki Helin 氏によって報告されました。

Thunderbird と SeaMonkey では JavaScript が初期設定で無効になっているため、一般的にこれらの脆弱性はメールを通じた悪用が不可能です。ただしこれらの製品でも、ブラウザもしくはブラウザに類似した機能を利用した場合、潜在的なリスクが生じます。

参考資料