現在地: セキュリティセンター > Mozilla Foundation セキュリティアドバイザリ > MFSA 2015-101

Mozilla Foundation セキュリティアドバイザリ 2015-101

タイトル: libvpx における VP9 形式動画解析中のバッファオーバーフロー
重要度:
公開日: 2015/09/22
報告者: Khalil Zhani
影響を受ける製品: Firefox、Firefox ESR、Thunderbird、SeaMonkey

修正済みのバージョン: Firefox 41
  Firefox ESR 38.3
  Thunderbird 38.3
  SeaMonkey 2.38

概要

悪意を持って作り込まれた VP9 形式の動画が、そのファイルの解析中にバッファオーバーフローを引き起こすために悪用される恐れのあることが、セキュリティ研究者の Khalil Zhani 氏によって報告されました。これは libvpx ライブラリの脆弱性に起因する潜在的に悪用可能なクラッシュにつながる問題でした。

Thunderbird では JavaScript が初期設定で無効になっているため、一般的にメールを通じたこれらの脆弱性の悪用は不可能です。ただしこれらの製品でも、ブラウザもしくはブラウザに類似した機能を利用した場合、潜在的なリスクが生じます。

参考資料